Advertisement

Package just sits at loading

Home Forums CrashPlan on Synology DiskStation NAS Package just sits at loading

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #359

    James
    Participant

    I saw there was an update in the package center for Crashplan.   I kicked off the update and it uninstalled and then started the install of the package.  After I click accept on the EULA and it downloaded it just sat for an hour saying Loading.  Finally it just said failed.  At this point Crashplan is no longer installed on my Diskstation.  I have tried reinstalling it several times with the same results it just sits on the confirm settings screen with a little box saying Loading.

    I’ve rebooted it twice to no avail.  If i log with SSH and check the /vars/packages/CrashPlan directory it is empty.

    #361
    an
    an
    Keymaster

    Have you tried removing the crashplan and java packages, before trying to reinstall?

    Cheers

     

    Advertisement
    #362

    James
    Participant

    Crash plan is removed.  When I tried the upgrade it removed it.  Now im just trying to reinstall it and it fails.  You think I should remove Java and reinstall it?

    #382
    an
    an
    Keymaster

    Crash plan is removed. When I tried the upgrade it removed it. Now im just trying to reinstall it and it fails. You think I should remove Java and reinstall it?

     

    Hi @James,

    I’ve seen other people saying that this issue is related to something wrong with wget on the Synology.

    Apparently you could try this:

    1. SSH your NAS
    2. Save a backup of /usr/bin/wget
    3. Copy wget from /volume1/@appstore/DownloadStation/bin
    4. Restart the installation process through Package Center.

     

    Let us know if it worked

     

     

    #383

    James
    Participant

    There was a DSM update I installed that fixed the problem.

Advertisement
Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.
https://i2.wp.com/crashplanbackup.com/wp-content/uploads/2015/11/crashplan-fix.png?fit=512%2C512&ssl=1https://i2.wp.com/crashplanbackup.com/wp-content/uploads/2015/11/crashplan-fix.png?resize=150%2C150&ssl=1JamesHome › Forums › CrashPlan on Synology DiskStation NAS › Package just sits at loading This topic has 4 replies, 2 voices, and was last updated 1 year, 8 months ago by  James.Viewing 5 posts - 1 through 5 (of 5 total) Author Posts December 21, 2015 at 18:55 #359 JamesParticipant I saw there was an...Unofficial Help & Support Forum for CrashPlan, Cloud Backup and Cloud Storage Solutions - Find Help, Support and a Knowledge base

Here's what other Users are reading:

Affiliate Links
Advertisement

By continuing to use the site, you agree to the use of cookies. more information

The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.

Close