Advertisement
CrashPlan Community Forum – Support & Assistance

Crashplan starts and stops

Home Forums CrashPlan on Synology DiskStation NAS Crashplan starts and stops

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #262

    N/A
    Participant

    After upgrading to 4.4.1 0035 my crashplan keeps starting and stopping.  I checked the log and it does this every 1-2 minutes.  Nothing is getting backed up it seems.  This was working fine on 0034 and something broke in 0035.  Not sure what’s going on but spotted this in the service.log.0:

    erTimeoutWrk e42.messaging.peer.PeerConnector] PC:: Cancelling connection attempt due to timeout

    Help!

    #274
    an
    an
    Keymaster

    After upgrading to 4.4.1 0035 my crashplan keeps starting and stopping. I checked the log and it does this every 1-2 minutes. Nothing is getting backed up it seems. This was working fine on 0034 and something broke in 0035. Not sure what’s going on but spotted this in the service.log.0:

    erTimeoutWrk e42.messaging.peer.PeerConnector] PC:: Cancelling connection attempt due to timeout

    Help!

     

    Hi,

    I had that as well – a lot – on my error logs. I don’t know if you read the this thread here, but I’ve written a Knowledge Base article with a summary of some suggestions to solve this:

    http://crashplan.setepontos.com/fixes-for-crashplan-randomly-restarting-or-not-backing-up/

    Basically try to compact the backup set, and if that doesn’t do anything manually erase the cache and compact the backup set. Let us know how it went!

     

    Advertisement
    #287

    N/A
    Participant

    Ok, I got it to work again.  It had to do with the Java heap size.  I thought I had set it already via the command line within the Crashplan app but was mistaken.  Patters pointed out there is a file that needed to be edited on the NAS installation for the heap size setting to take effect.

    FYI, I have a 1.7 TB backup size and the default wasn’t cutting it so I bumped it up to 3072mb.

    Edit this file for the appropriate heap size:

    var/packages/CrashPlan/target/syno_package.vars

     

    #288
    an
    an
    Keymaster

    Ok, I got it to work again. It had to do with the Java heap size. I thought I had set it already via the command line within the Crashplan app but was mistaken. Patters pointed out there is a file that needed to be edited on the NAS installation for the heap size setting to take effect. FYI, I have a 1.7 TB backup size and the default wasn’t cutting it so I bumped it up to 3072mb. Edit this file for the appropriate heap size: var/packages/CrashPlan/target/syno_package.vars

     

    Yeah, thanks for the info. It’s what’s written on the knowledge base article I mentioned earlier:

    http://crashplan.setepontos.com/fixes-for-crashplan-randomly-restarting-or-not-backing-up/

     

Advertisement
Viewing 4 posts - 1 through 4 (of 4 total)
  • The topic ‘Crashplan starts and stops’ is closed to new replies.

Here's what other Users are reading:

Affiliate Links
Advertisement