Advertisement

Crashplan Cloud Connection Keeps Disconnecting

Home Forums CrashPlan on Synology DiskStation NAS Crashplan Cloud Connection Keeps Disconnecting

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #816

    Gonzo
    Participant

    Hi,

    I’m up and running on 4.8 on the Synology and the client on my computer.  I keep noticing the connection to the cloud keeps disconnecting and reconnecting every few minutes.  The internet address for the server I’m connecting to is aeg-sea.crashplan.com:443.  I tried talking to crashplan support and they were obviously no help because I’m connecting through a Synology box.  Is anyone else having the same kind of issues?

    #817
    an
    an
    Keymaster

    Hi, I’m up and running on 4.8 on the Synology and the client on my computer. I keep noticing the connection to the cloud keeps disconnecting and reconnecting every few minutes. The internet address for the server I’m connecting to is aeg-sea.crashplan.com:443. I tried talking to crashplan support and they were obviously no help because I’m connecting through a Synology box. Is anyone else having the same kind of issues?

     

    I’m seeing that as well – I’ve stopped CrashPlan, changed the JRE as with for the first 4.8.0 version, and edited syno_package.vars, which was again void of a USR_MAX_HEAP=1800M

    It’s scanning now, but I can’t still it solves it.

    Advertisement
    #818
    an
    an
    Keymaster

    What I mentioned in the previous post apparently solved this, at least it is running properly for almost a day now.

    For those that can’t find the answer, I’m using basically Solution #3 from this post and adding the line I mentioned before for the heap size:

    CrashPlan 4.8.0 Installation Fix for Synology (1435813200480_286 October 2016)

    #820

    Gonzo
    Participant

    Yeah, I’ve got mine setup the same way except I have our java heap set to 4096mb (backing up close to 3.7TB) and still getting disconnects every few mins or so. It’s backing up, it is just taking forever when the server disconnects every few mins.

    #821
    an
    an
    Keymaster

    Maybe it was the JRE package then. I did stop CrashPlan, changed install.vars and placed in the location for Synology’s Java 8 package.

Advertisement
Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.
https://i2.wp.com/crashplanbackup.com/wp-content/uploads/2015/11/crashplan-fix.png?fit=512%2C512&ssl=1https://i2.wp.com/crashplanbackup.com/wp-content/uploads/2015/11/crashplan-fix.png?resize=150%2C150&ssl=1GonzoHome › Forums › CrashPlan on Synology DiskStation NAS › Crashplan Cloud Connection Keeps Disconnecting This topic has 4 replies, 2 voices, and was last updated 11 months, 1 week ago by  an.Viewing 5 posts - 1 through 5 (of 5 total) Author Posts October 14, 2016 at 12:56 #816 GonzoParticipant Hi, I’m up and running on...Unofficial Help & Support Forum for CrashPlan, Cloud Backup and Cloud Storage Solutions - Find Help, Support and a Knowledge base

Here's what other Users are reading:

Affiliate Links
Advertisement

By continuing to use the site, you agree to the use of cookies. more information

The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.

Close