Advertisement

Another update and CrashPlan package fails to start again (ver 1436674800482_4)

Home Forums CrashPlan on Synology DiskStation NAS Another update and CrashPlan package fails to start again (ver 1436674800482_4)

Viewing 15 posts - 1 through 15 (of 36 total)
  • Author
    Posts
  • #954

    Daniel
    Participant

    I see that as of today my CrashPlan is no longer running again.

    Last line in the logs shows that it failed to extract upgrade from 1436674800482_4.jar

    Just wondering if anyone got a fix before I start tampering with manual updates and reinstalls 🙂

    #955

    Jai
    Participant

    I see that as of today my CrashPlan is no longer running again.

    Last line in the logs shows that it failed to extract upgrade from 1436674800482_4.jar

    Just wondering if anyone got a fix before I start tampering with manual updates and reinstalls 🙂

    I see that as of today my CrashPlan is no longer running again.

    Last line in the logs shows that it failed to extract upgrade from 1436674800482_4.jar

    Just wondering if anyone got a fix before I start tampering with manual updates and reinstalls 🙂

    I’m having the same issue. Crashplan stopped running on DS 1815+ I tried to start it but it kept on failing. So I uninstalled it and installed it again but after the installation it again downloaded the update and stopped. Now I cannot start the crashplan.

    Attachments:
    You must be logged in to view attached files.
    Advertisement
    #957

    Paul
    Participant

    Same problem here, DS916+, same final entry in logs.

     

     

    #959

    Mark Iverson
    Participant

    Same here (stopped and same lines in log) with DS412+. I successfully got it to run again doing the following:

    1. Uninstall CrashPlan.
    2. Download Java file jre-8u121-linux-x64.tar.gz from here and put it in your Synology public folder.
    3. Reinstall CrashPlan.
    #961

    Jai
    Participant

    Didn’t work for me. Same thing happening. the package stops after upgrade and not able to start it again.

     

    #962

    Mark Iverson
    Participant

    Yeah, shortly after I reinstalled and it started running, it did another auto-update and now is in the same state. Is there a way to turn auto-update off for CrashPlan?

    #963

    Paul
    Participant

    I finally got it working, but I couldn’t tell you how.  It was a series of at least three re-installs,  two reboots, and doing the cpio fix in between.  It just finally worked.

    I noticed the cpio fix (https://crashplan.setepontos.com/crashplan-4-8-0-installation-fix-for-synology-1435813200480_286-october-2016/) allowed the patch to install, but didn’t mean it was fixed.  It would be running, but I couldn’t connect to it (re-doing those steps as well).

    Whatever did happen wasn’t  a normal update, and should be looked at.

     

    #971
    an
    an
    Keymaster

    In my case I can’t complain. I had the update process blocked and reset it to let it upgrade automatically – which it did. 

    Yeah, shortly after I reinstalled and it started running, it did another auto-update and now is in the same state. Is there a way to turn auto-update off for CrashPlan?

    Yes:

    How to prevent CrashPlan’s auto-upgrade process

    #974

    Mark Iverson
    Participant

    @an – thank you.

    @Paul – same for me. I did a few uninstalls, installs, and the cpio fix and at one point it ran again and hasn’t stopped. I updated the .ui_info with the new guid and now the client shows it’s scanning for a new backup. It’s hard to say exactly what in my experimentation triggered it to finally work.

    Mark

    #975
    an
    an
    Keymaster

    It’s hard to say exactly what in my experimentation triggered it to finally work.

    I’ve been there before! Sometimes it just needs to run a few times to get it right – it’s worked for me in the past!

    #981

    Jai
    Participant

    I was able to change the permissions of the upgrade folder as per the instructions in the artical pointed by An. Now the package is running status but in the logs it says “Unable to apply upgrade(s), retrying in one hour. Also my client (which is running on windows machine) is not able to connect, getting message “Upgrading CrashPlan” My client is 4.8.2

    Any help plz??

    Attachments:
    You must be logged in to view attached files.
    #984
    an
    an
    Keymaster

    That’s interesting, the fact that it’s not letting you login against the server.

    In any case, you should reset the permissions to allow the upgrade process to proceed, as described in the second part of that article, under “to reset it to its default state”.

     

    #985
    an
    an
    Keymaster

    I meant this:

    cd /var/packages/CrashPlan/target
    sudo chmod 755 upgrade (755 should do it)
    
    sudo rm upgrade
    sudo mv upgrade.tmp upgrade
    #987

    Jai
    Participant

    But upgrade makes the package stop running on DS. I think whats happening is that by changing the permissions the upgrade is failing but package remains in the upgrade mode till the next try (which is in an hours time after the upgrade fails) and thats why the client is not able to connect. Need to figure out how to stop package to try upgrade again. Is there a way to set the re-try count for upgrade to zero somewhere?

    #989
    an
    an
    Keymaster

    That I don’t know.

    Didn’t work for me. Same thing happening. the package stops after upgrade and not able to start it again.

    You might have to reinstall the package again and adopt your last backup afterwards. Do make sure that the java heap is large enough right after it starts to run.

    Fixes for CrashPlan randomly restarting or not backing up

    You might want to try adapting this from earlier issues, but I can’t say if it will work in your case:

    Fixing “Synology repairing upgrade in” issue

Advertisement
Viewing 15 posts - 1 through 15 (of 36 total)
  • You must be logged in to reply to this topic.
https://i2.wp.com/crashplanbackup.com/wp-content/uploads/2015/11/crashplan-fix.png?fit=512%2C512&ssl=1https://i2.wp.com/crashplanbackup.com/wp-content/uploads/2015/11/crashplan-fix.png?resize=150%2C150&ssl=1DanielHome › Forums › CrashPlan on Synology DiskStation NAS › Another update and CrashPlan package fails to start again (ver 1436674800482_4) This topic has 35 replies, 8 voices, and was last updated 4 months, 2 weeks ago by  Jai.Viewing 15 posts - 1 through 15 (of 36 total) 1 2 3 → Author Posts April 25, 2017...Unofficial Help & Support Forum for CrashPlan, Cloud Backup and Cloud Storage Solutions - Find Help, Support and a Knowledge base

Here's what other Users are reading:

Affiliate Links
Advertisement

By continuing to use the site, you agree to the use of cookies. more information

The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.

Close